Logo MICROPEN status page

Contact form has old MICROPEN agreement link / 問い合わせフォームが古いMICROPEN利用規約のURLにリンクしている事象

  • Resolved
    This issue has now been fixed.
    問い合わせフォームの更新が完了したため、この事象は収束しました。
  • Identified
    Hosting provider fixed the outage; now trying to deploy.
    
    ホスティングプロバイダ側の障害が復旧したため、問い合わせフォームの更新を試みています。
  • Investigating
    MICROPEN agreement has now been updated and the document is moved. However, the contact form having a link to the agreement has not yet been updated due to hosting provider's outage preventing the system deployment.
    The new URL for the agreement is below:
    https://www.eternie-labs.net/policies/fediverse-agreement.html
    Sorry for your inconvenience.
    
    本日MICROPENの利用規約を改正し、同時に規約文書の移動を行いました。
    しかし、ホスティングプロバイダの障害により問い合わせフォーム側の更新ができていないため、問い合わせフォームからリンクしている利用規約のURLが現在正しくありません。
    正しいURLは以下となります。ご理解のほどよろしくお願い致します。
    https://www.eternie-labs.net/ja/policies/fediverse-agreement.html