MICROPEN status page logo MICROPEN status page logo MICROPEN status page

Subscribe to status updates via RSS feed.

Subscribe to status updates via Atom feed.

Copy and paste the command below into any Slack channel to start receiving live status updates.

Service took too long to respond

Affected components

  • Summary Proxy System

Timeline

  • Resolved
    The issue has been resolved. We apologize for the inconvenience caused.  
    Additionally, since a similar problem occurred within a short period, we will implement an automatic recovery setting on the server side as a measure to prevent recurrence.
    
    この事象は復旧が確認されました。ご不便をおかけ致しました。
    なお、短期間に同様の障害が発生したため、再発防止策としてサーバー側の自動復旧設定を実施いたします。
  • Monitoring
    The container has been restarted. We are monitoring the situation.
    コンテナの再起動が完了しました。現在稼働状況のモニタリングを行っています。
  • Identified
    MICROPEN summary proxy is confirmed not accessible. We are restarting container.
    MICROPENサマリープロキシがアクセスできないことが確認されました。コンテナの再起動を行っています。